How to Change PHP Versions Using MultiPHP Manager 

Follow

Since version 54, cPanel has a tool called MultiPHP Manager, which comes with EasyApache4. New servers will have it installed by default, while older servers can update from EasyApache3 by running a conversion script. 

MultiPHP Manager allows cPanel accounts to change the version of PHP their website use, on a per-website basis. 

To change the PHP version, first log into the cPanel and find the MultiPHP Manager icon: 

cPanel_MultiPHP_Manager_icon_highlight.png

Select which website you want to change the version on, select the version and click apply: 

cPanel_MultiPHP_Manager_select_version_highlight.png

That's it! 

If you find that website has a problem with the different version, you can always change it back. The change is instantaneous. 

Have more questions? Submit a request

Comments

Powered by Zendesk